No internet connection
  1. Home
  2. General

Message sources not reading email since update 5.0.815.2

By @pmavrakis
    2022-04-19 13:22:19.524Z

    Ever since the most recent 5.0.815.2 update I've had out message sources stop reading mailboxes. This requires a server reboot to get them picking email up again. The message sources never get disabled, they just stop picking up email.

    Is there any way to roll back?

    Solved in post #3, click to view
    • 5 replies
    1. I
      isedwinr @isedwinr
        2022-04-19 14:28:54.831Z

        I've had this also but in an earlier version.
        They solved it for me in a way but not sure how

        1. L
          In reply topmavrakis:
          Liam @liam
            2022-04-21 13:22:38.801Z

            Hi

            There is a newer version now, so this may help.
            But what message source is this? I'm not aware of any such issues.

            We can provide some older versions if it is ultimately required.

            ReplySolution
            1. P@pmavrakis
                2022-04-26 13:54:38.010Z

                Updating did work.

              • R
                In reply topmavrakis:
                Robert Stinnett @robertstinnett
                  2022-04-28 14:29:34.792Z

                  We have had this happen also - ever since we migrated to TA5. Some message sources just "stop" no rhyme or reason why. Overall, moving to TA5 has been a humongous headache for us.

                  1. LLiam @liam
                      2022-04-29 08:17:18.769Z

                      Hi Robert

                      What version are you currently running? Perhaps updating may resolve this.
                      Beyond that, what message source types are you using, the ones that occasionally stop processing for you?